GaiShu

概述
畅通房地产系统是在根据房地产公司从开发到销售而设计的一款功能实用的房地产管理软件，针对开发过程中的工作款项的管理，设计了工程审批，能让开发商及时掌控每月资金的给付情况，同时通过严格的审批制度来控制资金的给付。销售方面，加强了客付打折及审核的监控，销控管理做到图形跟实数相结合，让销售和管理人员很方便了解到各单元的销售情况，每个单元的状态以不同的颜色区分开来，如白色代表未售、红色代现已认购，绿色代表已付款等。提供带有打印银行按揭书的客户置业书，让客户对所需的费用一目了然。财务方面提供了日记帐、应付利息、销售单元收款等模块监控财务的资金流向,系统提供了工程管理、销售管理、财务管理、系统维护四大模块。


Untitled Document

【功能名称】
供应商管理
【功能简介】
对供应商资料进行管理
【操作说明】
[供应商资料一览]
用户可选择性地输入查找条件，用户可按供应商编号查找；按供应商名称查找；按税号查询；也可选择供应商的属性进行查找，输入查找条件后按[查询]，屏幕便会显示出该供应商的基本资料(如果不输入任何条件直接按[查询]，则查询出所有供应商资料)。
[增加修改]
进入[增加修改]页面，用户可进行增加、修改、删除供应商资料。
若新增供应商便单击[增加]，对于新增供应商，系统会在确认输入供应商资料后自动产生供应商编号，供应商属性中可定货是指可向该供应商进行订货；可进货是指可收该供应商的货；可付款是指可付款给该供应商；食品区是指该供应商货品属于食品区（对应非食品区）；购销是指该供应商属于购销（对应代销）；增值税是指该供应商是属于开增值税票的供应商（对应普通发票）。
依次输入供应商的交易条件，如商业折扣、付款折扣、付款期及付款方式等信息，付款方式有银行转帐、支票、汇票及其它。
输入向该供应商付款的地址、联系人、联系电话等资料。
[修改]：对供应商资料进行修改操作。
[打印]：对供应商资料进行打印预览及进行打印操作。
[退出]：退出供应商资料模块


房间管理

【功能名称】
商品分类
【功能简介】
把酒菜及原料按类来划分，便于酒菜及原料的管理和分析
【操作说明】
如需增加一个新的分类单品，便按[增加]按钮，然后输入分类编码、分类名称等，分类编号的规则是122，也就是说第一层的分类编号长度为一，第二层分类编号为第一层编号加两位编码，第三层分类编号为第二层编号加两位编码（如A0101），最后按[确认]存盘。
该分类明细界面左面是以树型结构显示，右面是分类资料输入框。用户也可以在这里查看商品分类情况，只要用鼠标点一下分类图标，便可看到这分类的下一层分类结构，当需要查找分类时，在分类名称输入框中输入分类的完整名称，然后按[查询]，当找到输入的分类名称时，光标便会定位在该分类名称上。
[退出]：退出商品分类界面。


【功能名称】
商品资料
【功能简介】
对商品进行管理，可[增加]、[删除]、[修改、[查询]、[打印]等操作，同时可定义商品分类、售价及打折否
【操作说明】
当查找某商品时，单击[查找、预览]页面，然后根据您所查找商品的资料来进行选择性的输入，当输入查找条件后按[查询]，显示框便会显示符合查找条件的商品。双击可进入到[明细资料]中查看商品的详细信息。
A. [商品编号]：在输入框中输入需查商品的编号。如您只输入商品编号的前n位数，系统便会进行模糊查找，把凡是编号前n位数相同的商品显示出来。
B. [商品名称]：在输入框中输入商品名称便可查找该商品资料。输入时可模糊查询，如查询“百事可乐有限公司”可输入“百事”，“百_ _可”，“百事%公司”，均可查到。
C. [商品分类]：从下拉框中选择一个需要查询分类，如果不输入则默认为所有分类。
D. [部门]：从下拉框中选择一个需要查询部门，如果不输入则默认为所有部门。

当新增商品时，单击[明细资料]页面。根据光标跳转输入新增单品的明细资料。
首先单击[增加]按钮，输入商品的中文名，选择此商品对应的分类，输入商品的销售价格，


Untitled Document

【功能名称】
付款审核
【功能简介】
为了加强付款的监控，需要财务人员对每笔付款单据进行对数审核。
【操作说明】
首先通过查询查询所待审核的单据，双击进入到[单据明细]页面，对数无误后，可鼠标单击[审核]对此单据进行审核，只有审核后的单据才可以通过电脑付款。


Untitled Document

【功能名称】
供应商付款
【功能简介】
对到期付款的付款进行付款，在系统中标识已经付款的单据，对便以后核对。
【操作说明】
输入查询条件，找到需要付款的单据，在实付金额栏输入实付金额，付款完后，鼠标单击[付款]按钮，对单据做已付款标志。


Untitled Document

【功能名称】
库存查询
【功能简介】
查询原料的库存信息。
【操作说明】
在查询条件中输入相应的查询条件，按查询即可查询商品库存信息，支持模糊查询


Untitled Document

【功能名称】
领用管理
【功能简介】
管理原料的部门领用
【操作说明】
[查找、打印]
输入领用开始日期、领用结束日期、 领用单号、领用部门，如果不输入领用单号及领用部门，则查询结果为所有在领用开始日期到领用结束日期的领用单。
[详细资料录入]

按[增加]按钮增加一张领用单，领用单号由系统自动生成，选择领用日期及领用部门，此时就可以输入领用商品了，在窗口下方商品编号中输入商品编号或是点击[按商品增加]则弹出商品查询窗口，查找到需要领用的商品后按[确定]，则已经增加了一条领用商品，再在数量输入框中输入领用数据，输完后回车确认。同理可增加多条领用商品，在增加完领用商品后，按[保存]进行确认。当检查数据无误后，可对领用单做审核操作，只有审核的领用单才生效，审核时，系统库存将减去相应的领用数量。一旦审核，将不可以再对此领用单做修改，所以做审核时一定要谨慎。


Untitled Document

【功能名称】
赠品管理
【功能简介】
记录赠品情况
【操作说明】
[查找、打印]
输入领用开始日期、结束日期、 单号，如果不输入领用单号，则查询结果为所有在开始日期到结束日期的赠品单。
[详细资料录入]

按[增加]按钮增加一张赠品单，赠品单号由系统自动生成，选择日期，此时就可以输入赠品商品了，在窗口下方商品编号中输入商品编号或是点击[按商品增加]则弹出商品查询窗口，查找到需要领用的商品后按[确定]，则已经增加了一条赠品，再在数量输入框中输入赠品数据，输完后回车确认。同理可增加多条赠品商品，在增加完赠品商品后，按[保存]进行确认。当检查数据无误后，可对赠品单做审核操作，只有审核的赠品单才生效，审核时，系统库存将减去相应的赠品数量。一旦审核，将不可以再对此领用单做修改，所以做审核时一定要谨慎。


Untitled Document

【功能名称】
订单审核
【功能简介】
对部门申购产生的订单进行检查审核，可打印供应商订货单。
【操作说明】
首先在鼠标单击[单据查询]，在查询条件中输入订货的日期时间段，要精确查询，可指定订货单号或是供应商号等信息，如果不指定，则默认查询此时间段的所有单据，鼠标单击[查询]按钮，查询订单数据，双击订单，可查看订单的详细订货情况，在核对后，可审核此订货单，只有审核后的订单才可以打印传真给供货商。


Untitled Document

【功能名称】
收货管理
【功能简介】
对供应商送货进行核对及录入审核 。
【操作说明】
鼠标单击[详细资料录入]，再点击[增加]按钮，从订货单下拉框中选择要收货的供应商订单号，可以在供应商编号输入框中输入供应商号，以缩小订单的范围，便于查找到需要的订单，选中订单后，即会便出所有已经订货的商品信息，在收货数量栏中输入实际的收货数量，输入完检查无误后，可审核此单，在审核的同时，电脑系统也同时增加了相应的收货数量的库存。
需要查询收货单据时，可鼠标单击[查找、打印]，在查找条件中输入收货日期的时间段，在此时间段的收货单据都会查询出来，要精确查询，也可继续定收货单号或是供应商编号缩小查询范围。


Untitled Document

【功能名称】
退货管理
【功能简介】
对需要退货的商品进行退货操作
【操作说明】
鼠标单击[详细资料录入]，再点击[增加]按钮，从供应商下拉框中选择要退货的的供应商（也可单击下拉框右边的快捷按钮，查询供应商），选定供应商后，单击[保存]按钮，即会列出所此供货商的商品信息，在退货数量栏中输入实际的退货数量，输入完检查无误后，可审核此单，在审核的同时，电脑系统也同时减去相应的退货数量的库存。
需要查询收货单据时，可鼠标单击[查找、打印]，在查找条件中输入退货日期的时间段，在此时间段的退货单据都会查询出来，要精确查询，也可继续定退货单号或是供应商编号缩小查询范围。


Untitled Document

【功能名称】
收货查询
【功能简介】
对历史收货单据进行查询
【操作说明】
鼠标单击[查找、打印]，输入收货日期的时间段，同时也可以输入收货编号，供应商等信息来查询，支持模糊查询。找到相应的收货单据，双击即可查看此收货单的详细收货情况。
鼠标单击[汇总明细]，可按单品来查询一段时间内的收货情况。


Untitled Document

【功能名称】
商品销售排行榜
【功能简介】
对商品销售进行排行，即时掌握商品的排行情况 。
【操作说明】
输入商品销售的时间段，然后选择是按[销售数量]还是按[销售金额]来排行，输入需要查看前几名的数字，系统默认是前50名。输完后按[查看]按钮过行数据浏览。


Untitled Document

【功能名称】
数据备份
【功能简介】
对系统数据进行备份，当使用的数据因为种种原因被子破坏时，可以用备份数据来补救，使数据损失做到尽量小。
【操作说明】
当第一次使用时，首先要指定一个备份路径，鼠标单击“备份路径”，选择一个备份路径，安确定（这里强烈建议备份路径最好不要跟使用的数据放在同一个物理硬盘上，因为两个硬盘同时坏的可能性是非常小的）。


Untitled Document

【功能名称】
权限管理
【功能简介】
为了数据的安全性，设置系统的功能权限，通过职位来分配系统使用人的权限。
【操作说明】
当职位已经存在时，选择相应的职位，按“修改”，增加职位时，按“增加”按钮，画面如下：

在模块权限打上勾，表示该职位可以使用此模块，当模块还有子权限时，还可以在定义模块子权限，如在“房间信息”上打上勾，而在子权限的“增加修改”中不打勾，则只能预览房间信息，不可以对房间信息进行“增加修改”，修改完后按“确认”按钮进行确认，按“取消”则不对数据进行保存。


Untitled Document

【功能名称】
更改密码
【功能简介】
修改用户登陆系统的密码
【操作说明】
在旧密码中输入当前使用的密码，在新密码中输入需要更改的密码，在确认框中再次输入需要更改的密码，按修改对修改密码进行确认 。


Untitled Document

【功能名称】
系统操作日志
【功能简介】
对每个工作站上登陆系统进行跟踪，提高系统的安全性。
【操作说明】
选择要查看的日期段，按“查询”即可查询各工作站登陆系统的情况。


Untitled Document

【功能名称】
数据字典
【功能简介】
对系统中需要用户定义的内容进行收录，如在数据字典中增加了“包装类型”，则在含有包装类型的输入框中可以直接选择该类型，无需每次输入，提高了输入效率。
【操作说明】
首先鼠标单击一个字典类型，然后按“增加”按钮，在字典内容框中输入字典内容，按“保存”按钮进行保存。


Untitled Document

【功能名称】
用户管理
【功能简介】
对系统用户进行管理
【操作说明】
当用户已经存在时，选择对应的用户，按“修改”，增加用户时，按“增加”按钮，画面如下：

用户代码、用户姓名、职位名称都不充许为空，其中用户代码是用户进入系统时需要输入，配合密码才能登陆到系统。选择职位就限定了该用户的使用权限。考虑到前台置业顾问对客户资料的安全性，只有在“置业顾问”上打上勾的才可以看到该置业顾问所接待的客户资料，反之则看不到，这点要注意。


Untitled Document

【功能名称】
系统初始化
【功能简介】
在第一次正式使用系统时，对系统进行初始化，把业务数据清空，只把留部分主要的系统参数部分，
【操作说明】
这部只有在系统正式开始使用时才做，如果在系统正常运行中做，所有业务数据将被清空，这点一定要记住，此权限只给系统管理员使用，别的权限的人不可以使用该权限。


Untitled Document

【功能名称】
公司信息
【功能简介】
记录公司名称、地址、电话、传真等信息 。
【操作说明】
按[修改]按钮，然后输入相应的公司名称、公司地址等信息，按[保存]对输入数据进行确认。